Добро пожаловать, Гость
Логин: Пароль:
Вопрос/Ответ | Горячая линия

ТЕМА: Не обрабатываются ответы на Запросы ЕГАИС

Не обрабатываются ответы на Запросы ЕГАИС 1 год 7 мес. назад #5103

УТАП 11.1.10.200. Файловая версия. Утром все запросы обрабатывались нормально. После сбоя на сервере ЕГАИС 12/01/2016 "переполнение дисков" перестали обрабатываться в программе ответы ЕГАИС. Перезагружали компьютер несколько раз. Запросы отсылаются, ответы из УТМ приходят (смотрим localhost/.../out).Но в программе ответы не обрабатываются. При нажатии на кнопку "Обработать ответы ЕГАИС" пишет "Поле объекта не обнаружено (Идентификатор)". Что где потерялось? что делать? В натройках УТМ ничего не меняли. Да и запросы ведь отсылаются. Переставляла УТМ. В логах пишет ERROR es.programador.transport.probe.ProbeBean - Ошибка проверки CRL. Тестировала ключи c:\TT\installer\bin\transport-installer-gui.bat (обе галки зеленые).
Администратор запретил публиковать записи гостям.

Не обрабатываются ответы на Запросы ЕГАИС 1 год 7 мес. назад #5114

Решила проблему следующим образом - создала новый транспортный модуль в списке транспортных модулей. На него запросы пошли. Пришлось потом перепривязывать к этому модулю все запросы, ответы на которые не обработались или менять состояние документов и снова их отправлять в ЕГАИС.
Администратор запретил публиковать записи гостям.

Не обрабатываются ответы на Запросы ЕГАИС 1 год 7 мес. назад #5140

была такая же проблема в УТАП 10,3 , после "Обработать ответы ЕГАИС" пишет "Поле объекта не обнаружено (Идентификатор)",
помогло без переустановки УТМ, просто его перезаписала, и удалила "зависшие запросы". теперь как ттн отправить снова , ведь у документа статус выгружен и повторно не дает.а подтверждения нет, и номер ттн занят.
Администратор запретил публиковать записи гостям.
Время создания страницы: 0.292 секунд