phone +7 (495) 66 014 66

× Вопрос/Ответ | Горячая линия

ГТД по импорту, дублирование сумм пошлины

8 года 6 мес. назад #4172 от Jurgal
Документ - ГТДИмпорт,
Модуль объекта и вставка вашего программера:
---КТ-2000-(095)789-3070---АлександрКуприянов-16.05.07

Если СтрокаТабличнойЧасти.ПошлинаВВалюте Тогда
			Для каждого СтрокаТабличнойЧасти Из Товары Цикл
				СуммаВзаиморасчетовВал = СуммаВзаиморасчетовВал + СтрокаТабличнойЧасти.СуммаАкцизаНачисленного;
			КонецЦикла;
		Иначе
			Для каждого СтрокаТабличнойЧасти Из Товары Цикл
				СуммаВзаиморасчетов = СуммаВзаиморасчетов + СтрокаТабличнойЧасти.СуммаПошлины;
			КонецЦикла;
		КонецЕсли;
---КТ-2000-(095)789-3070---АлександрКуприянов-16.05.07

Получается, если пошлина в рублях, то она дублируется. В проводках бухгалтерских ноу проблем, а вот по регистрам Расчеты с контрагентами и Взаиморасчеты будет косяк. Или я чего-то не понимаю, объясните мне пожалуйста логику Александра Куприянова :)

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Время создания страницы: 0.052 секунд