phone +7 (495) 66 014 66

× Общий раздел

Вылетает 1с при создании начального образа РИБ

11 года 4 мес. назад #664 от Serega
Платформа 8.1.14.72 (проверял и на 8.1.13.41)
ЛВЗ 1.2.23.1 (проверял на рабочей и на демо-базе)
План обмена: "Полный" добавляем новый узел РИБ, жмем создать начальный образ, минут 10 работает и вылетает (закрывается 1с) без объяснения причин.
Решение нужно срочно, открывается новый магазин.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 года 4 мес. назад #666 от Александра
Проверим. О результатах сообщим позже.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 года 4 мес. назад - 11 года 4 мес. назад #667 от Serega
есть результаты? 4 дня прошло.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 года 4 мес. назад #670 от Александра
Мы проверили. У нас не воспроизводится такая ошибка. Если есть возможность, пришлите базу и последовательность действий, которые приводят к ошибке.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 года 4 мес. назад #674 от Serega
только приехал из командировки.
files.mail.ru/SHI2XU это демо-база
1. операции
2. планы обмена
3. полный
4. выбираем любой узел РИБ, например "второй"
5. жмем "Создать начальный образ"
через 10 мин 1с вылетает.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 года 4 мес. назад #676 от Serega

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 года 3 мес. назад #680 от Serega

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 года 3 мес. назад #684 от Сергей
Совершенно идентичная проблемма. При создании начального образа подчиненного узла 1С завершает работу.
В указанном каталоге создается файл 1Cv8.1CD размером 198 Мб.(исходная база - 2.7 Гб).
При запуске этой выгрузки в режиме предприятия получаем сообщение что конфигурация БД не соответствует сохраненной.
Продолжаем запуск и получаем совершенно пустую 1С без меню,справочников и документов.
При старте в режиме конфигуратора получаем сообщение - "Конвертация из ознакомительной версии не поддерживается данной версией 1С Предприятия".
Первое сообщение о проблеме было больше месяца назад.
Выложите на форуме результаты Вашей работы и сроки устранения проблеммы.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 года 3 мес. назад #687 от Артем
Да, мы на первом этапе протестировали - ошибок не обнаружили.
Проведя анализ предложенной базы, ошибку зафиксировали.

Сами ошибку устранить не сможем, завтра базу выложим на тестирование в 1С. О ходе проверки 1С будем держать вас в курсе на форуме.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 года 3 мес. назад #696 от Serega
прйдется вконтрольную групу развернутое письмо писать о качестве техподержки. 3 неотвеченных поста и 1 псьмо на suport

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 года 3 мес. назад #697 от Артем
Информация передана в 1С на тестирование. Сами ждем.

На Адрес электронной почты защищен от спам-ботов. Для просмотра адреса в вашем браузере должен быть включен Javascript. должны были ответить. На форуме стараемся оперативно отвечать, последнее время немного не успеваем. Постараемся исправить ситуацию. :)

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 года 2 мес. назад #709 от vanek-bit
Всем привет :) Та же проблема была при создании РИБ.
Не стали дожидаться исправления ошибок и поступили след образом.
1 В основном плане обмена делаем 2 узла основной и дополнительный.
2 Делаем копию базы.
3 Запускаем обработку в модуле которой следующее
//
Код обработки
#Если Клиент тогда
Если ПланыОбмена.ГлавныйУзел()=Неопределено Тогда
Если КонфигурацияИзменена() Тогда
Предупреждение("Основная конфигурация не соответствует конфигурации БД. Обновите конфигурацию БД перед подключением к главному узлу!");
Иначе
Попытка
Выборка=ПланыОбмена.Полный.Выбрать();
ГлУзел=ПланыОбмена.Полный.Найтипокоду("002");
Если не ГлУзел.Пустая() Тогда
ПланыОбмена.УстановитьГлавныйУзел(ГлУзел);
Предупреждение("Главным узлом назначен: "+ГлУзел+". Можно работать в системе");
КонецЕсли;
Исключение
Предупреждение("Не удалось подключиться к главному узлу. Причина: "+ОписаниеОшибки());
КонецПопытки;
КонецЕсли;
КонецЕсли;
#КонецЕсли
//
Код обработки
4 Меняем номера узлов 001 на 002 а 002 на 001
Пробуем обменяться :)
У меня заработало :)
У кого будут вопросы пишите на Адрес электронной почты защищен от спам-ботов. Для просмотра адреса в вашем браузере должен быть включен Javascript.
Компания 1С БИТ тел 234-23-23
Иван программист 1С

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 года 2 мес. назад #710 от Артем
Сейчас вопрос находится на рассмотрении в отделе разработки фирмы 1С.
Они предполагают, что это может быть связано с защитой Катран.
Проверяем. О результатах сообщим.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 года 2 мес. назад #711 от Артем
;)
Напомнило один анекдот. К сожалению пока так.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

11 года 2 мес. назад - 11 года 2 мес. назад #728 от Александра
Вышла обработка, которую можно использовать для распределенной информационной базы. Ошибка возникала в файлах защиты конфигурации и в настоящее время устраняется разработчиками Катран. В ближайшее время будет исправлена.

Для получения обработки можете обратиться на линию консультации.
Вложения:

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Модераторы: Артем
Время создания страницы: 0.127 секунд